Latest topics

» WE HAVE MOVED!!!!!!!!!!
Since the patch I_icon_minitimeFri May 11, 2012 2:46 am by bigyin96

» WE HAVE MOVED!!!!!!!!
Since the patch I_icon_minitimeFri May 11, 2012 2:45 am by bigyin96

» WE HAVE MOVED!!!!!!!
Since the patch I_icon_minitimeFri May 11, 2012 2:44 am by bigyin96

» WE HAVE MOVED!!!!!!
Since the patch I_icon_minitimeFri May 11, 2012 2:43 am by bigyin96

» WE HAVE MOVED!!!!!
Since the patch I_icon_minitimeFri May 11, 2012 2:43 am by bigyin96

» WE HAVE MOVED!!!!
Since the patch I_icon_minitimeFri May 11, 2012 2:42 am by bigyin96

» WE HAVE MOVED!!!
Since the patch I_icon_minitimeFri May 11, 2012 2:42 am by bigyin96

» WE HAVE MOVED!!
Since the patch I_icon_minitimeFri May 11, 2012 2:41 am by bigyin96

» WE HAVE MOVED!
Since the patch I_icon_minitimeFri May 11, 2012 2:40 am by bigyin96

Poll

Who is online?

In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None


Most users ever online was 24 on Fri Jan 27, 2012 9:24 am


    Since the patch

    LT
    LT
    Baron

    Posts : 171
    Join date : 2011-11-28

    Since the patch Empty Since the patch

    Post  LT on Tue Dec 13, 2011 8:06 pm

    Hey all

    Since the most recent patch I have noticed I get host migration fails a lot, I also get booted from lobbies frequently and have trouble connecting to host trying to join games. I used ot get these errors maybe once or twice a session now I get 4 or 5 every hour or so.

    I have also noticed that what happens on my screen in not what is happening in the kill cam. Tonight I was playing bootleg was no more than 2 metres (game equivlant) behind the guy and was using a pp90 with rapid fire and steady aim. I was aiming down sights but had I been hip firing I still shouldve killed him. I empty an entire clip and got I reckon 9 hit markers. He turned on me with an assult rifle and killed me in what seemed like one shot. Even if we were facing each other I should win that fight with the rapid fire. I notcied in his killcam I got maybe one shot off before I was killed.

    This was not the only time this has happened. I noticed at least in every second game I was being killed by people I didnt see or that I got the jump on and they turned on me. It got so frustrating I rage quit mid game. I never do that.

    .... anyway

    I was just wondering if anyone else had experienced any lag issues/similar problems since the patch or if it is soley me. I dont mind being beaten by better players, it happens quite a lot. I have issues when I dont even get a chance to compete though....
    Casamyr
    Casamyr
    Prince

    Posts : 1277
    Join date : 2011-10-01

    Since the patch Empty Re: Since the patch

    Post  Casamyr on Tue Dec 13, 2011 11:05 pm

    That's how I experienced the game prior to the patch, without the hangs. I would empty a clip into an enemy who would turn around and one shot me. I swear the hit detection in MW is really terrible.


    _________________
    [You must be registered and logged in to see this image.]

    Why do things that happen to stupid people keep happening to me?
    wotatank
    wotatank
    Knight

    Posts : 77
    Join date : 2011-11-23

    Since the patch Empty Re: Since the patch

    Post  wotatank on Wed Dec 14, 2011 2:55 am

    Definately experienced similar issues LT. There seems to be an issue with the way the group players during searches. I seem to be finding alot more people from other parts of AUS and even overseas so often the 12 players in the game have varying levels of connection. Usually you will find a couples of guys on 3 bars and the rest on max but lately it ranges from 1-Max and seems to fluctuate during the game. I usually just change lobbies until i can find a decent one.
    Jono
    Jono
    MW3 Officer
    MW3 Officer

    Posts : 344
    Join date : 2011-11-15

    Since the patch Empty Re: Since the patch

    Post  Jono on Wed Dec 14, 2011 9:38 am

    Im finding that even on a 4 bar, sometimes, not always, im having a terrible connection, im not sure if its lag compensation or what, but im not liking it


    _________________
    [You must be registered and logged in to see this image.]
    skinny109
    skinny109
    Viscount

    Posts : 210
    Join date : 2011-12-13

    Since the patch Empty Re: Since the patch

    Post  skinny109 on Wed Dec 14, 2011 10:13 am

    Yeh Jono you had some crazy 4 bar lag last night.
    but still went ham on them Razz
    Jono
    Jono
    MW3 Officer
    MW3 Officer

    Posts : 344
    Join date : 2011-11-15

    Since the patch Empty Re: Since the patch

    Post  Jono on Wed Dec 14, 2011 10:27 am

    I wasn't lettin' no lag get to my game!


    _________________
    [You must be registered and logged in to see this image.]
    LT
    LT
    Baron

    Posts : 171
    Join date : 2011-11-28

    Since the patch Empty Re: Since the patch

    Post  LT on Wed Dec 14, 2011 2:06 pm

    Definately having lag and hit detection problems, had another load of games today to see if it was just a bad day yesterday but same issues as last time. Definatley agree with you tank I play against everything from a 1 bar to a 4 bar and everything in between.

    Apparently they are patching again to

    There will be a TU soon that will address Lag Compensation (improve host connection). The rest will come after new years.
    from IW on twitter....

    Hot fix is tonight. TU7 will be sometime this week. Depends on cert process, we're done and submitted.
    think this is the hot fix to rebalance guns.... but maybe they have already dropped that one..
    theRascal
    theRascal
    Knight

    Posts : 51
    Join date : 2011-11-23

    Since the patch Empty Re: Since the patch

    Post  theRascal on Thu Dec 15, 2011 8:40 am

    I've heard a lot about this lag, it could be something to do with your NAT type. If you haven't noticed the NAT type is displayed when you 'Play Online" in MW3 - if it says Strict, this could be the problem. If it says Open it is mainly the servers playing up.

    There are a lot of things you could do to open your NAT - googling will come up with a lot of options. (NAT Type 3 is Strict, and NAT type 1/2 is Open). cyclops

    LT
    LT
    Baron

    Posts : 171
    Join date : 2011-11-28

    Since the patch Empty Re: Since the patch

    Post  LT on Wed Feb 01, 2012 5:31 am

    Didnt want to start another topic so thought id just tag this here thought it was funny.... seems im going to take 110 years to prestige again......

    [img][You must be registered and logged in to see this image.][/img]
    avatar
    wortho1234
    Prince Consort

    Posts : 806
    Join date : 2011-11-27

    Since the patch Empty Re: Since the patch

    Post  wortho1234 on Wed Feb 01, 2012 7:12 am

    LOL, it tells me 1/2 a day which is pretty accurate.


    _________________
    [You must be registered and logged in to see this image.]
    Casamyr
    Casamyr
    Prince

    Posts : 1277
    Join date : 2011-10-01

    Since the patch Empty Re: Since the patch

    Post  Casamyr on Wed Feb 01, 2012 11:27 am

    lol 110 years to prestige 6. A lotta gaming in there then.


    _________________
    [You must be registered and logged in to see this image.]

    Why do things that happen to stupid people keep happening to me?
    avatar
    PhilipOmnis
    Prince

    Posts : 1078
    Join date : 2012-01-04

    Since the patch Empty Re: Since the patch

    Post  PhilipOmnis on Thu Feb 02, 2012 1:11 am

    I can literally hear "trolololol" with that picture. =D

    Sponsored content

    Since the patch Empty Re: Since the patch

    Post  Sponsored content


      Current date/time is Sun Sep 22, 2019 11:40 pm